java idea 启动 appium 报错


此为配置运行case的时候报错

driver = new AndroidDriver<>(new URL(“http://127.0.0.1:4723/wd/hub”), capabilities); 主要是这行代码报错
请问下各位同学有遇到过这种情况的吗

发下appium日志看下呢

谢谢,已经解决问题了,是pom里面包版本不对导致的

关闭