测试人社区

问题:Selenium如何指定多个版本的webdriver 动态选择合适的driver?

最近执行case时报错:

selenium.common.exceptions.SessionNotCreatedException: Message: session not created: This version of ChromeDriver only supports Chrome version 80

webdriver版本不对导致创建session失败,求解一下selenium有没有什么办法能够指定多个版本driver,然后智能选择driver的版本。

参考这个链接
https://ceshiren.com/t/topic/2175