【求助】python解释器版本的选择

Q1:学习过程中,python解释器的版本是默认下载稳定版本中的最新版本么?还是和课程讲的版本保持一致?

Q2:后面工作中用到python,又应该怎么去选择解释器的版本呢?

大家的建议都不太一样,期望老师的回答~

能发布出来就说明没什么问题了,一般是不会有大坑的,特殊的坑估计你们也很难踩到的,所以关系不大。

  • 3.6版本增加了类型注解,常用
  • 3.8版本被很多实现采纳,比如graalvm实现在jvm上运行python

所以整体推荐是3.8版本

1 Like

了解啦~谢谢思寒大佬

关闭