安装weditor报错

安装weditor报错如下:

跟着提示要更新一下pip


c:\users\acer\appdata\local\programs\python\python38-32\python.exe -m pip install --upgrade pip
Looking in indexes: https://pypi.tuna.tsinghua.edu.cn/simple

更新pip之后,执行安装命令:

pip install weditor

然而出现了新的问题,提示说不是pip的问题,报错如下图所示:

那就试着降低一下版本吧,访问官网https://pypi.org/project/weditor/#history,查看版本号。在这里安装0.6.4版本

pip install weditor==0.6.4

查看版本信息:

pip list | findstr weditor

然后问题就解决哈

1 Like