cmd和终端中执行selenium录制的脚本,xpath中有中文,显示乱码


你先用pycharm打开一下看看它录制出来的脚本,截图看看


再IDEA中打开的

先打开你的idea,找到Help—Edit Custom VM Options
打开之后,在最下面添加:-Dfile.encoding=UTF-8
然后重启你的idea 试试

设置了还是了乱码

下午有课,上完课后我帮你远程看看?

关闭